• Platform for Everything Technical
  • Reparatieservice
  • Groot assortiment
  • Retourrecht

ZyXEL XGS1930-28-EU0101F XGS1930-28 Netwerk switch 128 Gbit/s PoE-functie

1/4
EAN:
Fabrikantnummer:
Artikelnummer:
Niet beschikbaar


Technische specificaties

  • Switchingcapaciteit (Gbit/s): 128
  • Forwarding rate (miljoen Pakketten/s): 95.2
  • Pakket buffers (bytes): 1,5 m
  • L3-forwarding tabel: max. 512 IPv4 nummers + Max. IPv6 nummers
  • Routingtabel: 32
  • IP-interface (IPv4/IPv6): 32/32
  • Flash/RAM: 32 MB/512 MB
  • Zonder ventilator
Soortnaam

Netwerk switch

LAN-snelheid

10000 MBit/s

Overdrachtssnelheid

128 Gbit/s

Basisfunctionaliteit

Managed Switch

Ethernet-poorten

28

IEEE 802.3af PoE

28

PoE-at Ports

28

SFP+ poorten

4 x

10/100/1000 Mbit/s

24 x

Bijzonderheden

PoE-functie

Stroomvoorziening

werkt op het lichtnet

MAC-adressen

16000

Gewicht

3.4 kg

Breedte

441 mm

Hoogte

44 mm

Diepte

270 mm

Type

XGS1930-28

Interfaces

SFP+

Gigabit-LAN (1 Gbit/s)

Kleur (specifiek)

Zwart

Voedingsspanning

240 V

Max. omgevingstemperatuur

50 °C

UKCA

Ja

Documenten en downloads

Gebruiksaanwijzingen en veiligheidsinformatie

Gebruiksaanwijzingen en veiligheidsinformatie 2114976 ZyXEL XGS1930-28-EU0101F XGS1930-28 Netwerk switch 128 Gbit/s PoE-functie

Omschrijving

Flexibele, eenvoudig beheer van uw switch
De XGS1930 kan met Zyxel NebulaFlex in twee modi worden gebruikt. U kunt op elk moment probleemloos met enkele klikken tussen stand-alone-modus en onze licentievrije nebula cloud Management Platform wisselen. U kunt probleemloos tot uitgebreide functies zoals VLAN, Quality of Service (QoS), IGMP Snooping of Link Aggregation (LAG) openen, ongeacht of u de intuïtieve webinterface of de cloud-gebaseerde nebula Management platform kiezen.
XGS1930 maakt het cloud-gebaseerde nebula management met Zyxel NebulaFlex. Zo kunt u uw investeringen beschermen en daarbij flexibel en geheel naar behoefte de voordelen van de Cloud gebruiken, zonder dat extra lopende licentie kosten gemaakt worden. U kunt altijd en overal de status van uw netwerk toestel volgen en remote configuraties mogelijk.

Nieuwe, flexibele concept voor 10G!
Onder de nieuwe elegante, karbonartigen afdekking bevindt zich nieuwe hardware en software die de gebruikerservaring van onze nieuwe serie met 10G-switches uitgebreid. Een onderdeel van de flexible ontwerp van de XGS1930 is NebulaFlex, dat u de mogelijkheid biedt de switch te configureren, zonder het op te pakken. De XGS1930 beschikt bovendien over intuïtieve nieuwe functies, zoals de one-touch restore toets aan de voorkant.

Wat zijn de voordelen van het centrale beheer?
De switches van de XGS1930 serie kunnen onze licentievrije cloud management-platform nebula gebruiken. Registreer uw switch daarvoor eenvoudig via het portaal (Nebula Control Center). Het apparaat wordt dan via de auto provisioning automatisch aangemeld en ingesteld. Zo hebt u overal en altijd in real-time toegang tot de besturing en op de overeenkomstige informatie.

U bent nog niet helemaal van de Cloud overtuigt?
U bent nog niet tot de cloud ingesteld? Geen probleem, want de XGS1930-serie zorgt dankzij de intuïtieve lokale web-einrichtung een gewone stand-alone configuratie (Smart Managed). Tegelijkertijd hebt u de mogelijkheid om de besturing later op elk moment zonder extra kosten centraal via nebula te besturen als u daaraan toe bent.

Voordelige concept voor 10G, dat backbone van elke netwerk.
De XGS1930 serie is ontwikkeld voor de meest uiteenlopende gebruiksscenario's ontwikkeld, waarmee het MKB vaak worden geconfronteerd. De XGS1930 Serie biedt talrijke, flexibele beheerfuncties en 10G uplinks. Daarom is dit de eerste keuze voor het MKB, die een upgrade pad van 1G, gereed voor de toekomst of hogere bandbreedtes in backbone nodig hebben.

Meer beschikbare vermogen met intelligente PoE-ondersteuning
De XGS1930 serie levert 30 Watt (802.2at) PoE+ op elke poort en biedt bij alle PoE modellen een groot PoE+ budget van in totaal 375 W. PoE wordt door intelligent PoE (Smart Power) breidt, zodat de switch de aangesloten apparaten het daadwerkelijk benodigde vermogen kan leveren, zonder dat bij de PoE-toewijzing energie verloren gaat. Dankzij deze ontwikkeling ondersteunt de switch meer PoE-apparaten via de switch dan gewone Smart Managed Switches, zelfs apparaten met een hoog stroomverbruik zoals CCTV en WLAN-AP.

Fluisterstille werking
De XGS1930 serie beschikt over intelligente ventilator technologie, die de snelheid automatisch aan de temperatuur van het apparaat aanpast. Daardoor genereert de switch minder ruis en onderscheidt zich in typische gebruiksscenario's door zijn fluisterstille werking.

Omgeving specificaties
· Bij het gebruik: temperatuur: 0 °C tot 50 °C/ luchtvochtigheid: 10% tot 90% (niet-condenserend)
· Storage: temperatuur: -40 °C tot 70 °C/ luchtvochtigheid: 10% tot 90%
· MTBF (hr): 1.211.024
· Warmteafvoer: 83.886
· Storende geluiden @ 25°C (dBA): 0

De teksten voor dit artikel zijn automatisch vertaald.

Uitvoering

  • Functies - standaarden: IEEE 802.3 10BASE-T Ethernet*, IEEE 802.3u 100BASE-TX-ETHERNET-*, IEEE 802.3ab 1000BASE-T Ethernet*, IEEE 802.3z 1000BASE-X*, IEEE 802.3ae 10 Gigabit Ethernet-over-fiber*, IEEE 802.3af PoE*, IEEE 802.3at PoE Plus*, IEEE 802.3az EEE*, IEEE 802.3x Flow Control, IEEE 802.3ad LACP Aggregation*, IEEE 802.1d Spanning Tree Protocol (STP)*, IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)*, IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), IEEE 802.1p Class of Service (CoS) voorrang*, IEEE 802.1X Port Authentication*
  • Functies - belastbaarheid en beschikbaarheid: IEEE 802.1d Spanning Tree Protocol (STP)*, IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)*, IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), IEEE 802.3ad LACP (max. Aantal trunks/links per trunk): 12/8 bij 28/28HP, 24/8 bij 52/52HP*, Loop Guard*, twee configuratiebestanden, Dual images*
  • Functies - besturing van de traffic: 802.1Q Static VLAN'S*/Dynamic VLAN'S: 1K/4K, ondersteuning tot 4K VLAN ID*, Independent VLAN Learning (IVL)*, L2PT, poort gebaseerd VLAN*, Voice VLAN*, VLAN trunking, GVRP
  • Functies - Veiligheid: 802.1X*, poortbeveiliging*, MAC-verificatie*, statische MAC forwarding, SSL*, Static ARP, policy-gebaseerde veiligheid filtering, Port Isolation, MAC-zoeken, Guest VLAN*, PPPoE Relay-agent, PPPoE optie 82, PPPoE IA, interfaces relevante activering/deactivering van trap (per poort), CPU-bescherming, SHA2 HTTPS-certificering*, Login verificatie uit RADIUS*, RADIUS Accounting, autorisatie op RADIUS*, meerdere RADIUS-server*, 802.1x VLAN en bandbreedte toewijzen door RADIUS*, ACL-pakketfiltering (IPv4/IPv6)*
  • Functies - QoS-functies (Quality of Service): aantal hardware-wachtrijen per poort: 8*, 802.1p queuing methoden: SPQ, WRR,* WFQ planningalgoritme kunnen gebruikers, Storm Control: Broadcast, Unknown L2MC, onbekende unicast (DLF)*, overdrachtssnelheden begrenzing per poort, policy-gebaseerde overdrachtssnelheden begrenzing, policy-gebaseerde prioriteitstoewijzing.
  • Functies - Layer 2 Multicast: L2 multicast-groep: 1K, IGMP Snooping (v1, v2, v3)*, configureerbare IGMP Snooping timer en prioriteit, IGMP Snooping statistiek, IGMP Throttling, IGMP filtering, statische multicast
  • Functies - Layer 2 routing: statische routing, toegewezen DHCP Relay met bepaalde bron-IP-interface
  • Functies - beheer: SNMP v1, v2c, v3, SNMP trap groep, RMON (1, 2, 3, 9), Syslog (IPv4/v6)*, IEEE 802.1af LLDP, IEEE 802.1af LLDP-MED, door de gebruiker gedefinieerde standaardconfiguratie, weergave van poort gebruik*, ondersteuning van NebulaFlex™ voor hybride modus
  • Functies - IPv6-management: IPv6 via ethernet (RFC 2464), IPv6-adressering architectuur (RFC 4291), dual-stack (RFC 4213), ICMPv6 (RFC4884), Path MTU (RFC 1981), minimale Path MTU-grootte van 1280 (RFC 5095), Encapsulation voor maximale MTU van 1500, Neighbor Discovery (RFC 4861), DHCPv6-Relay, standaard-DHCP-client-modus*, herkenning van dubbele adressen (DAD)
  • Functies - beheer van apparaten: stand-alone management via webinterface; Cloud management via nebula Control Center*; installatiewizard; Management via Telnet; Management via web, SNMP; firmware-upgrade via FTP/Web; opslaan en lezen van de configuratie; multi-login-ondersteuning; configuratie van een Clone; DHCP Relay per VLAN; DHCP-client IPv4*; DHCP-client IPv6; DHCP-optie 82; zomertijd*; NTP-server (IPv4/IPv6) - ondersteuning van DNS-formaat*; Port Mirroring*; PoE volgens tijdschema*; PoE standaard verbruik modus*; PoE-energiebeheer uitgebreide configuratie*; waarschuwing voor aanmeldingspagina op het web; Systeemherstel op laatste door de gebruiker gedefinieerde stand
  • Functies - MIB: Zyxel private algemene MIB ; RFC 1066 TCP/IP-gebaseerde MIB; RFC 1213, 1157 SNMPv2c/v3 MIB; RFC 1493 Bridge MIB; RFC 1643 Ethernet MIB; RFC 1757 RMON-groepen 1, 2, 3, 9; RFC 2011, 2012, 2013 SNMPv2 MIB; RFC 2233 SMIv2 MIB; RFC 2358 Ethernet-achtige MIB (Cloud management-modus ondersteunt functies); RFC 2674 Bridge MIB Extension; RFC 2819, 2925 Remote Management MIB; RFC 3621 Power Ethernet MIB; RFC 4022 Management Information Base voor protocol voor de overdracht besturing; RFC 4113 Management Information Base voor gebruikers data gram-protocol; RFC 4292 worden IP-forwarding tabel MIB; RFC 4293 Management Information Base (MIB) voor IP.

Omvang van de levering

  • Netzwerk-switch
  • Voedingskabel
  • Rackmontage-kit

Opmerkingen

*Cloud en stand-alone modi ondersteunde functies